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BroadR-Reach Compliance Test Application—At a Glance
Testing the Broad-R Reach PHY's transmitter is accomplished through the use of various test modes 
that are defined in the Broad-R Reach specification.

There are five test modes that are used for the testing of the transmitter waveform, transmitter 
distortion, transmitted jitter, and transmitter droop. The test modes shall only change the data 
symbols provided to the transmitter circuitry and not alter the electrical and jitter characteristics of 
the transmitter and receiver from those of normal operation. These modes shall be enabled by 
setting a 3-bit control register.

The tests in the N6467A/N6467B Broad-R Reach Test Application are grouped according to the test 
mode required to run the test.

The N6467A/N6467B BroadR-Reach Compliance Test Application:

• Lets you select individual or multiple test to run.

• Lets you identify the device being tested and its configuration.

• Shows you how to make oscilloscope connections to the device under test.

• Automatically checks for proper oscilloscope configuration.

• Automatically sets up the oscilloscope for each test.

• Allows you to determine the number of trials for each test.

• Provides detailed information of each test that has been run. The result of maximum 64 worst 
trials can be displayed at any one time.

• Creates a printable HTML report of the tests that have been run. This report includes pass/fail 
limits, margin analysis, and screen shots.

Test Mode Description

1 Transmit droop test mode

2 Transmit jitter test in MASTER mode

3 Transmit jitter test in SLAVE mode

4 Transmitter distortion test

5 Normal operation at full power. This is for the PSD mask and power level test.
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1 Installing the BroadR-Reach 
Compliance Test Application

Installing the Software  /  8
Installing the License Key  /  9

If you purchased the N6467A/N6467B BroadR-Reach Compliance Test Application separate from 
your Infiniium oscilloscope, you need to install the software and license key.
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Installing the Software

1 Make sure you have the minimum version of Infiniium oscilloscope software (see the 
N6467A/N6467B release notes) by choosing Help > About Infiniium... from the main menu.

2 To obtain the BroadR-Reach Compliance Test Application, go to Keysight website: 
"http://www.keysight.com/find/N6467A/N6467B"

3 The link for BroadR-Reach Compliance Test Application will appear. Double-click on it and follow 
the instructions to download and install the application software.

http://www.keysight.com/find/N6467A
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Installing the BroadR-Reach Compliance Test Application 1

Installing the License Key

1 Request a license code from Keysight by following the instructions on the Entitlement Certificate.

You will need the oscilloscope's "Option ID Number", which you can find in the Help > About 
Infiniium... dialog.

2 After you receive your license code from Keysight, choose Util ities > Install Option License....

3 In the Install Option License dialog, enter your license code and click Install License.

4 Click OK in the dialog that tells you to restart the Infiniium oscilloscope application software to 
complete the license installation.

5 Click Close to close the Install Option License dialog.

6 Choose File > Exit.

7 Restart the Infiniium oscilloscope application software to complete the license installation.
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2 Preparing to Take 
Measurements

Calibrating the Oscilloscope  /  12
Setting Up DUT Connections  /  13
Starting the BroadR-Reach Compliance Test Application  /  18

Before running the BroadR-Reach automated tests, you should calibrate the oscilloscope and probe. 
After the oscilloscope and probe have been calibrated, you are ready to start the BroadR-Reach 
Compliance Test Application and perform the measurements.
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Calibrating the Oscilloscope

If you haven't already calibrated the oscilloscope, see Appendix 8, “Calibrating the Infiniium 
Oscilloscope and Probe,” starting on page 39.

NOTE
If the ambient temperature changes more than 5 degrees Celsius from the calibration temperature, 
internal calibration should be performed again. The delta between the calibration temperature and 
the present operating temperature is shown in the Util ities > Cal ibration menu.

NOTE
If you switch cables between channels or other oscilloscopes, it is necessary to perform cable and 
probe calibration again. Keysight recommends that, once calibration is performed, you label the 
cables with the channel on which they were calibrated.
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Preparing to Take Measurements 2

Setting Up DUT Connections

Requirements

The N5395B/N5395C Ethernet Fixture is recommended for some of the tests. A different, 
comparable fixture may be used, but is not guaranteed to produce an exact result.

General Test Setup

The signal supplied to the oscilloscope can either be a differential signal, or single ended signal. The 
type of connection accepted can be selected in the Configure tab of the app.

This connection is used for all the tests unless stated otherwise.

• Differential connection to oscilloscope:

Two SMA cables are needed to connect the output of the transmitter to the oscilloscope. The 
specific channel used can be selected in the Configure tab of the app.

An optional TX_TCLK may be supplied to the oscilloscope to run the tests.

Section Tests

10 Power Spectral Density Using Spectrum Analyzer

11 Transmitter Distortion Test

Figure 1 N5395B/N5395C Ethernet Electrical Compliance Test Board

Figure 2 Connection to the Oscilloscope Using a Pair of SMA Cables
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• Single-ended connection to oscilloscope:

A differential probe is used to connect the output of the transmitter to the oscilloscope. The 
specific channel used can be selected in the Configure tab of the app.

An optional TX_TCLK may be supplied to the oscilloscope to run the tests.

Transmitter Distortion Test Setup

Section 11 of the N5395B/N5395C Ethernet Test Fixture is required for this test.

A disturbing signal source is required to test for compliance. There is a option to test without a 
disturbing signal source, but the test result is not applicable for compliance.

The test only accepts a differential signal.

When using a supported function generator, there will be an automatic calibration process to 
calibrate the function generators. If an unsupported model is used, the user will have to manually 
calibrate the function generators.

Figure 3 Connection to the Oscilloscope using a Differential Probe

Function Generator Number Required

Keysight 33250A 2

Keysight 33611A 1

Keysight 81150A 1
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Preparing to Take Measurements 2

Figure 4 Connection for Transmitter Distortion Test Using Keysight 33250A Function Generators

Figure 5 Connection for Transmitter Distortion Test Using Keysight 33611A Function Generators
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MDI Return Loss Test Setup

The MDI Return Loss test can run with an external vector network analyzer. 

Figure 6 Connection for Transmitter Distortion Test Using Keysight 81150A Function Generators

Supported Vector Network Analyzers

Keysight 8752x/3x Models

Keysight 4395x/6x Models

Keysight E5070x/71x Models

Keysight E5061x/62x Models

Keysight N5230A Model
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Preparing to Take Measurements 2

Transmitter Power Spectral Density (PSD) Test Setup

The Power Spectral Density (PSD) Test can be run using either a spectrum analyzer or an 
oscilloscope.

For the connection using a spectrum analyzer, the differential output will need to be converted to a 
single-ended output using a balun.

Figure 7 Connection for MDI Return Loss Test 



2 Preparing to Take Measurements

18 Keysight N6467A/N6467B BroadR-Reach Compliance Test Application Methods of Implementation

Starting the BroadR-Reach Compliance Test Application

1 Ensure that the BroadR-Reach Device Under Test (DUT) is operating and set to desired test 
modes.

2 To start the BroadR-Reach Compliance Test Application: From the Infiniium oscilloscope's main 
menu, choose Analyze > Automated Test Apps > N6467A/N6467B BroadR-Reach Test App.

Figure 8 BroadR-Reach Compliance Test Application Main Window
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Preparing to Take Measurements 2

The task flow pane, and the tabs in the main pane, show the steps you take in running the automated 
tests:

Tab Description

Set Up Lets you identify and set up the test environment.

Select Tests Lets you select the tests you want to run. The tests are organized hierarchically so you can select all tests in a 
group. After tests are run, status indicators show which tests have passed, failed, or not been run, and there are 
indicators for the test groups.

Configure Lets you configure test parameters (for example, channels used in test, number of averages, etc.).

Connect Shows you how to connect the oscilloscope to the device under test for the tests that are to be run.

Run Tests Starts the automated tests. If the connections to the device under test need to be changed while multiple tests 
are running, the tests pause, show you how to change the connection, and wait for you to confirm that the 
connections have been changed before continuing.

Automation Lets you construct scripts of commands that drive execution of the application.

Resul ts Contains more detailed information about the tests that have been run. You can change the thresholds at which 
marginal or critical warnings appear.

HTML Report Shows a compliance test report that can be printed.
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Transmitter Output Droop Positive  /  22
Transmitter Output Droop Negative  /  23
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Transmitter Output Droop Positive

This test measures the positive output droop of the transmitter.

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.1.

Algorithm
Discussion

Reference [1] specifies the positive output droop of a compliant PHY. The positive droop measured 
with respect to the initial peak value after the zero crossing and the value 500 ns after the initial 
peak, shall be less than 45%.

The app triggers the Test Mode 1 signal on the rising edge and determines the time the positive peak 
occurred and the voltage at that specific instance. The app then measures the voltage 500 ns after 
the peak. The Droop is calculated as:

Droop = 100 X (Vd/Vpk) %

Where:

• Vd is the magnitude of the droop.

• Vpk is the initial peak after the zero crossing.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Refer to “General Test Setup" on page 13 for connection details.
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Test Mode 1 Tests 3

Transmitter Output Droop Negative

This test measures the negative output droop of the transmitter.

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.1.

Algorithm
Discussion

Reference [1] specifies the negative output droop of a compliant PHY. The negative droop measured 
with respect to the initial peak value after the zero crossing and the value 500 ns after the initial 
peak, shall be less than 45%.

The app triggers the Test Mode 1 signal on the falling edge and determines the time the negative 
peak occurred and the voltage at that specific instance. The app then measures the voltage 500 ns 
after the peak. The Droop is calculated as:

Droop = 100 X (Vd/Vpk) %

Where:

• Vd is the magnitude of the droop.

• Vpk is the initial peak after the zero crossing.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Refer to “General Test Setup" on page 13 for connection details.
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Transmit Clock Frequency (MASTER)  /  26
MASTER TxOut Jitter  /  27
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Transmit Clock Frequency (MASTER)

This test measures the frequency of the transmitter clock when the PHY is operating in MASTER 
mode.

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.5.

[2] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.2.

Algorithm
Discussion

Reference [1] specifies the symbol transmission rate of a compliant PHY. The symbol transmission 
rate of the MASTER PHY shall be within the range if 66 2/3 MHz ±100 ppm.

The Reference [2] specifies that Test Mode 2 shall transmit the data symbol sequence {+1,-1} 
repeatedly on the channel. The transmitter shall time the transmitted symbols from a symbol rate 
clock in the MASTER timing mode.

The measured data rate of the Test Mode 2 signal is thus equal to the MASTER Transmit Clock 
Frequency of the PHY.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Refer to “General Test Setup" on page 13 for connection details.
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Test Mode 2 Tests 4

MASTER TxOut Jitter

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.3.

Algorithm
Discussion

Reference[1] specifies that when in test mode 2, the RMS (Root Mean Square) value of the MDI 
output jitter, JTXOUT, relative to an unjittered reference shall be less than 50 ps.

This test measures the data time interval error of the test mode 2 signal at the MDI. The ideal 
reference data rate is selected automatically by the oscilloscope and compared to the original signal 
to determine the data time interval error.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Refer to “General Test Setup" on page 13 for connection details.
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Transmit Clock Frequency (SLAVE)  /  30
Slave TX_TCLK Jitter  /  31
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Transmit Clock Frequency (SLAVE)

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.5.

[2] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.2.

Algorithm
Discussion

Reference [1] specifies the symbol transmission rate of a compliant PHY. The symbol transmission 
rate of the MASTER PHY shall be within the range if 66 2/3 MHz ±100 ppm.

The specification does not specify the conformance limit for a PHY that is operating in SLAVE mode, 
but the SLAVE is supposed to have a symbol clock rate that is equal to the MASTER PHY. Reference 
[2] specifies that Test Mode 3 shall transmit the data symbol sequence {+1,-1} repeatedly on the 
channel. The transmitter shall time the transmitted symbols from a symbol rate clock in the SLAVE 
timing mode.

Alternatively, an exposed TX_TCLK could be used to measure the frequency.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Alternatively, this test can also be run using the TX_TCLK. Refer to “General Test Setup" on 
page 13 for connection details.
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Test Mode 3 Tests 5

Slave TX_TCLK Jitter

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.3.

Algorithm
Discussion

Reference[1] specifies that the RMS value of the SLAVE TX_TCLK jitter relative to an unjittered 
reference shall be less than 0.01 UI (Unit Interval) after the receiver is properly receiving the data.

This test measures the data time interval error at the MDI. The ideal reference data rate is selected 
automatically by the oscilloscope and compared to the original signal to determine the data time 
interval error.

Alternatively, an exposed TX_TCLK could be used to measure the jitter.

Setup This test may be run using either a differential output or single-ended output from the transmitter 
(MDI). Alternatively, this test can also be run using the TX_TCLK. Refer to “General Test Setup" on 
page 13 for connection details.
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Transmitter Distortion

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.2.

Algorithm
Discussion

When operating in Test Mode 4 and capturing the waveform using the Section 11 of the fixture, the 
peak distortion shall be less than 15 mV.

Reference [1] specifies that the peak distortion is determined by sampling the differential signal 
output with the symbol rate clock at an arbitrary phase and processing a block of any 2047 
consecutive samples with MATLAB code in reference [1].

A software high pass filter is applied to the sampled signal before post-processing.

Alternatively, this test can also be run without the disturbing signal, but the result cannot be used to 
determine compliance.

Setup This test can only be run using a differential output from the transmitter (MDI). Refer to “Transmitter 
Distortion Test Setup" on page 14 for connection details.
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Test Mode 4 Tests 6

MDI Return Loss

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 8.2.2.

Algorithm
Discussion

This test can run with an external vector network analyzer. However, a VNA exported data file in the 
Touchstone or CITI format can also be used in place of the external network analyzer.

Reference [1] specifies that the MDI return loss shall meet or exceed the following equation for all 
frequencies from 1 MHz to 66 MHz (with 100 Ω reference impedance) at all times when the PHY is 
transmitting data or control symbols.

Setup This test can only be run using a differential output from the transmitter (MDI). Refer to “MDI Return 
Loss Test Setup" on page 16 for connection details.

Frequency Return Loss (dB)

1 - 30 MHz 20

30 - 66 MHz 20 - 20*log(f/30)
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Transmitter Power Spectral Density (PSD)

References [1] BroadR-Reach Physical Layer Transceiver Specification, v3.2, Section 5.4.4.

Algorithm
Discussion

Reference [1] specifies that in Test Mode 5, the power spectral density (PSD) of the transmitter, shall 
be between the upper and lower bounds specified in the table below.

The upper and lower limits are piece-wise linear masks connecting points given in the table above. A 
lower PSD mask is provided to ensure the tolerances.

This test could be run using an external spectrum analyzer or the oscilloscope.

Setup Refer to “General Test Setup" on page 13 for testing using oscilloscope.

Refer to “Transmitter Power Spectral Density (PSD) Test Setup" on page 17 for testing using spectrum 
analyzer.

Frequency PSD Upper Bound (dBm) * PSD Lower Bound (dBm) *

@1 MHz -23.3 -30.7

@20 MHz -24.8 -35.6

@40 MHz -28.5 -49.0

57 MHz-200 MHz -36.5 -

* Settings: RBW=10 kHz, VBW=30 kHz, sweep time >1 min, RMS detector, sweep time 3.275 seconds.
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8 Calibrating the Infiniium 
Oscilloscope and Probe

Oscilloscope Internal Calibration  /  40
Probe Calibration  /  44

This section describes the Keysight Infiniium digital storage oscilloscope calibration procedures.
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Oscilloscope Internal Calibration

This will perform an internal diagnostic and calibration cycle for the oscilloscope. For the Keysight 
oscilloscope, this is referred to as Calibration.

Required Equipment for Oscilloscope Calibration

To calibrate the Infiniium oscilloscope in preparation for running the BroadR-Reach automated tests, 
you need the following equipment:

• Keyboard, qty = 1, (provided with the Keysight Infiniium oscilloscope).

• Mouse, qty = 1, (provided with the Keysight Infiniium oscilloscope).

• Precision 3.5 mm BNC to SMA male adapter, Keysight p/n 54855-67604, qty = 2 (provided with 
the Keysight Infiniium oscilloscope).

• Calibration cable (provided with Keysight Infiniium oscilloscopes). Use a good quality 50  BNC 
cable.

• BNC shorting cap.

Running the Oscilloscope Internal Calibration

This Calibration will take about 20 minutes. Perform the following steps:

1 Set up the oscilloscope with the following steps:

a Connect the keyboard, mouse, and power cord to the rear of the oscilloscope.

b Plug in the power cord.

c Turn on the oscilloscope by pressing the power button located on the lower left of the front 
panel.

d Allow the oscilloscope to warm up at least 30 minutes prior to starting the calibration 
procedure in step 3 below.

2 Locate and prepare the accessories that will be required for the internal calibration:

a Locate the BNC shorting cap.

b Locate the calibration cable.

c Locate the two Keysight precision SMA/BNC adapters.

d Attach one SMA adapter to the other end of the calibration cable - hand tighten snugly.

e Attach another SMA adapter to the other end of the calibration cable - hand tighten snugly.

Figure 9 Accessories Provided with the Keysight Infiniium Oscilloscope
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Calibrating the Infiniium Oscilloscope and Probe 8

3 Referring to the following figure, perform the following steps:

a Click the Util ities > Calibration... menu to open the Calibration dialog box.

4 Referring to the following figure, perform the following steps to start the calibration:

Figure 10 Accessing the Calibration Menu
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a Uncheck the Cal Memory Protect checkbox.

b Click the Start button to begin the calibration.

c During the calibration of channel 1, if you are prompted to perform a Time Scale Calibration, as 
shown in the following figure, click the Std+Dfl t button to continue the calibration, using the 
Factory default calibration factors.

Figure 11 Oscilloscope Calibration Window
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Calibrating the Infiniium Oscilloscope and Probe 8

d When the calibration procedure is complete, you will be prompted with a Calibration Complete 
message window. Click the OK button to close this window.

e Confirm that the Vertical and Trigger Calibration Status for all Channels passed.

f Click the Close button to close the calibration window.

g The internal calibration is completed.

Figure 12 Time Scale Calibration Dialog Box

NOTE
These steps do not need to be performed every time a test is run. However, if the ambient 
temperature changes more than 5 degrees Celsius from the calibration temperature, this 
calibration should be performed again. The delta between the calibration temperature and the 
present operating temperature is shown in the Util ities > Calibration... menu.
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Probe Calibration

Before performing BroadR-Reach tests, you should calibrate the probes. Calibration of the solder-in 
probe heads consist of a vertical calibration and a skew calibration. The vertical calibration should be 
performed before the skew calibration. Both calibrations should be performed for best probe 
measurement performance.

Required Equipment for Probe Calibration

The calibration procedure requires the following parts.

• BNC (male) to SMA (male) adapter.

• Deskew fixture.

• 50  SMA terminator.

Connecting the Probe for Calibration

For the following procedure, refer to the following figure.

1 Connect BNC (male) to SMA (male) adapter to the deskew fixture on the connector closest to the 
yellow pincher.

2 Connect the 50  SMA terminator to the connector farthest from yellow pincher.

Figure 13 Solder-in Probe Head Calibration Connection Example
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3 Connect the BNC side of the deskew fixture to the Aux Out BNC of the Infiniium oscilloscope.

4 Connect the probe to an oscilloscope channel.

5 To minimize the wear and tear on the probe head, it should be placed on a support to relieve the 
strain on the probe head cables.

6 Push down the back side of the yellow pincher. Insert the probe head resistor lead underneath 
the center of the yellow pincher and over the center conductor of the deskew fixture. The 
negative probe head resistor lead or ground lead must be underneath the yellow pincher and 
over one of the outside copper conductors (ground) of the deskew fixture. Make sure that the 
probe head is approximately perpendicular to the deskew fixture.

7 Release the yellow pincher.

Verifying the Connection

1 On the Infiniium oscilloscope, press the [Auto Scale] key on the front panel.

2 Set the volts per division to 100 mV/div.

3 Set the horizontal scale to 1.00 ns/d iv.

4 Set the horizontal position to approximately 3 ns. You should see a waveform similar to that in the 
following figure.

Figure 14 Good Connection Waveform Example
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If you see a waveform similar to that of the following figure, then you have a bad connection and 
should check all of your probe connections.

Figure 15 Bad Connection Waveform Example
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Running the Probe Calibration and Deskew

1 On the Infiniium oscilloscope in the Setup menu, select the channel connected to the probe, as 
shown in the following figure.

2 In the Channel Setup dialog box, select the Probes... button, as shown in the following figure.

3 In the Probe Setup dialog box, select the Calibrate Probe... button.

Figure 16 Channel Setup Window

Figure 17 Channel Dialog Box
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4 In the Probe Calibration dialog box, select the Calibrated Atten/Offset radio button.

5 Select the Start Atten/Offset Calibration... button and follow the on-screen instructions for the 
vertical calibration procedure.

6 Once the vertical calibration has successfully completed, select the Calibrated Skew... button.

7 Select the Start Skew Cal ibration... button and follow the on-screen instructions for the skew 
calibration.

At the end of each calibration, the oscilloscope will prompt you if the calibration was or was not 
successful.

Figure 18 Probe Setup Window

Figure 19 Probe Calibration Window
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Verifying the Probe Calibration

If you have successfully calibrated the probe, it is not necessary to perform this verification. However, 
if you want to verify that the probe was properly calibrated, the following procedure will help you 
verify the calibration.

The calibration procedure requires the following parts:

• BNC (male) to SMA (male) adapter.

• SMA (male) to BNC (female) adapter.

• BNC (male) to BNC (male) 12 inch cable such as the Keysight 8120-1838.

• Keysight 54855-61620 calibration cable (Infiniium oscilloscopes with bandwidths of 6 GHz and 
greater only).

• Keysight 54855-67604 precision 3.5 mm adapters (Infiniium oscilloscopes with bandwidths of 
6 GHz and greater only).

• Deskew fixture.

For the following procedure, refer to the following figure.

Figure 20 Probe Calibration Verification Connection Example
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1 Connect BNC (male) to SMA (male) adapter to the deskew fixture on the connector closest to the 
yellow pincher.

2 Connect the SMA (male) to BNC (female) to the connector farthest from the yellow pincher.

3 Connect the BNC (male) to BNC (male) cable to the BNC connector on the deskew fixture to one 
of the unused oscilloscope channels. For infiniium oscilloscopes with bandwidths of 6 GHz and 
greater, use the 54855-61620 calibration cable and the two 54855-64604 precision 3.5 mm 
adapters.

4 Connect the BNC side of the deskew fixture to the Aux Out BNC of the Infiniium oscilloscope.

5 Connect the probe to an oscilloscope channel.

6 To minimize the wear and tear on the probe head, it should be placed on a support to relieve the 
strain on the probe head cables.

7 Push down on the back side of the yellow pincher. Insert the probe head resistor lead underneath 
the center of the yellow pincher and over the center conductor of the deskew fixture. The 
negative probe head resistor lead or ground lead must be underneath the yellow pincher and 
over one of the outside copper conductors (ground) of the deskew fixture. Make sure that the 
probe head is approximately perpendicular to the deskew fixture.

8 Release the yellow pincher.

9 On the oscilloscope, press the autoscale button on the front panel.

10 Select Setup menu and choose the channel connected to the BNC cable from the pull-down 
menu.

11 Select the Probes... button.

12 Select the Configure Probe System button.

13 Select User Defined Probe from the pull-down menu.

14 Select the Calibrate Probe... button.

15 Select the Calibrated Skew radio button.

16 Once the skew calibration is completed, close all dialog boxes.

17 Select the Start Skew Cal ibration... button and follow the on-screen instructions.

18 Set the vertical scale for the displayed channels to 100 mV/div.

19 Set the horizontal range to 1.00 ns/d iv.

20 Set the horizontal position to approximately 3 ns.

21 Change the vertical position knobs of both channels until the waveforms overlap each other.

22 Select the Setup menu choose Acquisition... from the pull-down menu.

23 In the Acquisition Setup dialog box enable averaging. When you close the dialog box, you should 
see waveforms similar to that in the following figure.
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Figure 21 Calibration Probe Waveform Example

NOTE
Each probe is calibrated with the oscilloscope channel to which it is connected. Do not switch 
probes between channels or other oscilloscopes, or it will be necessary to calibrate them again. It 
is recommended that the probes be labeled with the channel on which they were calibrated.
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